everytime at some point all citizens leave my town

You have great tips for other players? Share them here.
blakkmaan
Settler
Reactions:
Posts: 2
Joined: Sat Jul 16, 2016 23:11
Plugins: Show

everytime at some point all citizens leave my town

#1

Post by blakkmaan » Sat Jul 16, 2016 23:17

Hey,
i need some help i think.
Everytime i Start a New town all works very well. I build up my nice City and i get around 10k citizens but t i sont know whats happening. The demand for industry and shops is gone and there is just demand for residentials but no one is moving to my town. Instead my citizenrate lowers until 1k. I really cant help myself it happened now the 5th time.
Maybe there is a hint vor sth for that.

Greetings

PokemonserLP
Villager
Reactions:
Posts: 8
Joined: Tue May 10, 2016 22:28
Location: Leipzig
Plugins: Show

#2

Post by PokemonserLP » Sun Jul 17, 2016 15:36

Look at Parks, Police, Firestations and Schools. And if you have to many inhabitants you need many industry and houses.
Kohlarmee siegt!

blakkmaan
Settler
Reactions:
Posts: 2
Joined: Sat Jul 16, 2016 23:11
Plugins: Show

#3

Post by blakkmaan » Tue Jul 19, 2016 11:10

Did that believe me! My poor class inhabitants arent there i dont know why. I got zero so the whole economy wont work. I dont know why my working City dropped Form 12k inhabitants to 2k ... Witz no Option to heal the economy i tried almost everything....

90_Rooster
Settler
Reactions:
Posts: 1
Joined: Wed Jul 27, 2016 5:25
Plugins: Show

#4

Post by 90_Rooster » Wed Jul 27, 2016 5:29

Build more school etc that should help.... I did and things just shot up, up

User avatar
Robal
Villager
Reactions:
Posts: 13
Joined: Tue Jul 12, 2016 12:03
Location: Poland
Plugins: Show

Platform

#5

Post by Robal » Wed Jul 27, 2016 9:33

This is probably bug. Theo said it will be fixed soon.

Post Reply Previous topicNext topic

Return to “Tips and Tricks”

Who is online

Users browsing this forum: No registered users and 2 guests