No Ultra Fast speed in the UI

Do you have any issues? Don't hesitate to tell us about it.
User avatar
KINGTUT10101
1,000,000 inhabitants
Reactions:
Posts: 1934
Joined: Thu Jul 07, 2016 22:50
Location: 'Merica
Plugins: Show
Version: Beta
Phone model: Moto Z Force Droid

Platform

Plugin Creator

No Ultra Fast speed in the UI

#1

Post by KINGTUT10101 » Sat Apr 08, 2017 5:01

It doesn't appear in the bottom of the UI where it probably should be. Image
I love the new UI though.

User avatar
JustAnyØlsken
Former Bearbear65
Reactions:
Posts: 4727
Joined: Fri Feb 10, 2017 14:53
Plugins: Show
Version: Beta
Phone model: Samsung S10

Platform

#2

Post by JustAnyØlsken » Sat Apr 08, 2017 5:06

it's there ?
Image
ImageJust my opinion

User avatar
JustAnyØlsken
Former Bearbear65
Reactions:
Posts: 4727
Joined: Fri Feb 10, 2017 14:53
Plugins: Show
Version: Beta
Phone model: Samsung S10

Platform

#3

Post by JustAnyØlsken » Sat Apr 08, 2017 5:07

And I think the new GUI is awesome too :D
ImageJust my opinion

User avatar
JustAnyØlsken
Former Bearbear65
Reactions:
Posts: 4727
Joined: Fri Feb 10, 2017 14:53
Plugins: Show
Version: Beta
Phone model: Samsung S10

Platform

#4

Post by JustAnyØlsken » Sat Apr 08, 2017 5:07

Oh sorry my mistake yeah it's not there
ImageJust my opinion

User avatar
KINGTUT10101
1,000,000 inhabitants
Reactions:
Posts: 1934
Joined: Thu Jul 07, 2016 22:50
Location: 'Merica
Plugins: Show
Version: Beta
Phone model: Moto Z Force Droid

Platform

Plugin Creator

#5

Post by KINGTUT10101 » Sat Apr 08, 2017 5:09

Lol

Post Reply Previous topicNext topic

Return to “Problems and Errors (bugs)”

Who is online

Users browsing this forum: No registered users and 17 guests