[Fixed by danèkbel] I have a freaking ERROR

Plug-in related stuff can be discussed here.

Moderator: Plugin Moderators

User avatar
yusuf8a684
Inhabitant of a Continent
Reactions:
Posts: 1114
Joined: Sun Dec 10, 2017 22:09
Location: Turkiye
Plugins: Show
Phone model: Discovery One

Plugin Creator

Platform

[Fixed by danèkbel] I have a freaking ERROR

#1

Post by yusuf8a684 » Fri Jul 13, 2018 12:46

Category .json
IMG_20180713_133758.jpg
An example of Antenna props .json
IMG_20180713_133743.jpg
Error from game
Screenshot_2018-07-13-13-39-46.png
And... other props work well except Antennas :(
IMG_20180713_134518.jpg
Last edited by yusuf8a684 on Fri Jul 13, 2018 14:18, edited 1 time in total.

User avatar
danekbel
Inhabitant of a Galaxy Cluster
Reactions:
Posts: 2774
Joined: Thu May 05, 2016 9:33
Location: in your dreams
Plugins: Show
Version: Beta

Platform

Plugin Creator

Re: I have a freaking ERROR

#2

Post by danekbel » Fri Jul 13, 2018 14:07

put some 00 before category folder
for example
00_props_catgory
some text.

User avatar
yusuf8a684
Inhabitant of a Continent
Reactions:
Posts: 1114
Joined: Sun Dec 10, 2017 22:09
Location: Turkiye
Plugins: Show
Phone model: Discovery One

Plugin Creator

Platform

Re: I have a freaking ERROR

#3

Post by yusuf8a684 » Fri Jul 13, 2018 14:17

Lol, thanks for help! It is working now. I didn't thought it was an easy problem :D

User avatar
danekbel
Inhabitant of a Galaxy Cluster
Reactions:
Posts: 2774
Joined: Thu May 05, 2016 9:33
Location: in your dreams
Plugins: Show
Version: Beta

Platform

Plugin Creator

Re: [Fixed by danèkbel] I have a freaking ERROR

#4

Post by danekbel » Fri Jul 13, 2018 14:24

you're welcome :)
some text.

Post Reply Previous topicNext topic

Return to “Plug-In Discussion”

Who is online

Users browsing this forum: No registered users and 3 guests