[Asked][1.9.61a] Plugin crash (code.json:157)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

MoSalad6966
Settler
Reactions:
Posts: 1
Joined: Wed Jan 06, 2021 17:05

[Asked][1.9.61a] Plugin crash (code.json:157)

#1

Post by MoSalad6966 »

Hi, I got the following error with a plugin (code.json:157):

Code: Select all

In plugins/sample/plugin/code.json:

java.lang.IllegalStateException: When loading "$pcw_4572a777a25400": May not find image Untitled 01-07-2021 04-53-17.gif
Device: Redmi 4X (Xiaomi)
OS version: 25

Thank you in advance.

User avatar
JustAnyone
Rip-off engineer
Reactions:
Posts: 3029
Joined: Sun Jul 23, 2017 12:45
Location: Easter Island
Plugins: Show

Re: [Asked][1.9.61a] Plugin crash (code.json:157)

#2

Post by JustAnyone »

Hi,

plugins do not support GIF files.

Post Reply Previous topicNext topic

Return to “Problems”