[Answered] [1.7.62a] Plugin crash (s-bahn_railway.mdk_813.json:0)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

User avatar
Oshawotta737
Inhabitant of a Conurbation
Reactions:
Posts: 476
Joined: Wed Mar 28, 2018 22:53
Location: Murica
Plugins: Show
Version: Beta

Platform

Plugin Creator

[Answered] [1.7.62a] Plugin crash (s-bahn_railway.mdk_813.json:0)

#1

Post by Oshawotta737 »

Hi, I got the following error with a plugin (s-bahn_railway.mdk_813.json:0):

Code: Select all

In /data/user/0/info.flowersoft.theotown.theotown/files/plugins/plg_s-bahn_railway.mdk_813.zip/s-bahn_railway.mdk_813/s-bahn_railway.mdk_813.json:

java.lang.IllegalStateException: When loading "S_Bahn_railway_NEW_mdk_813": No category traincategory.kt101 could be found
Device: SM-T350 (samsung)
OS version: 25

Thank you in advance.

User avatar
Werty123
Small-town resident
Reactions:
Posts: 37
Joined: Sun Sep 08, 2019 10:12
Plugins: Show

Re: [1.7.62a] Plugin crash (s-bahn_railway.mdk_813.json:0)

#2

Post by Werty123 »

Download traincategory.kt101 from here.

Post Reply Previous topicNext topic

Return to “Problems”