[1.7.62a] Plugin crash (WTC_mdk_813.json:897)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

TheShape
Settler
Reactions:
Posts: 5
Joined: Wed Oct 16, 2019 3:23
Plugins: Show
Phone model: Samsung S8

[1.7.62a] Plugin crash (WTC_mdk_813.json:897)

#1

Post by TheShape » Mon Oct 21, 2019 10:32

Hi, I got the following error with a plugin (WTC_mdk_813.json:897):

Code: Select all

In /storage/emulated/0/TheoTown/plugins/sample/WTC_mdk_813 (1)/WTC_mdk_813/WTC_mdk_813.json:

java.lang.IllegalStateException: When loading "WTC_1.mdk_813": WTC_1.mdk_813 is already in use. Use another id or add "override":true to your plugin.
Device: SM-G950U (samsung)
OS version: 28

Thank you in advance.

User avatar
Ølsken
Former Bearbear65
Reactions:
Posts: 4742
Joined: Fri Feb 10, 2017 14:53
Plugins: Show
Version: Beta
Phone model: Samsung S10

Platform

Re: [1.7.62a] Plugin crash (WTC_mdk_813.json:897)

#2

Post by Ølsken » Mon Oct 21, 2019 11:01

I see, it seems that you already have the same plugin in the plugin directory. Maybe you extracted the .zip in the plugin directory causing there to be 2 copies.
IMG_20191021_175857.jpg
In this case remove either one of them. (I'd prefer the .zip)
ImageJust my opinion

Post Reply Previous topicNext topic

Return to “Problems”

Who is online

Users browsing this forum: No registered users and 1 guest