[Answered][1.8.27a] Plugin crash (walk.json:1221)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

Bigrealoof
Settler
Reactions:
Posts: 3
Joined: Sun Mar 15, 2020 19:35
Plugins: Show

[Answered][1.8.27a] Plugin crash (walk.json:1221)

#1

Post by Bigrealoof » Tue Mar 17, 2020 21:06

:bq :android :json Hi, I got the following error with a plugin (walk.json:1221):

Code: Select all

In /storage/emulated/0/TheoTown/plugins/Sidewalk Pedestrians/walk.json:

java.lang.IllegalStateException: When loading "walkspawnercustom.kt101": Id walkspawnercustom.kt101 could not be overridden as no prior definition has been found!
Device: SM-T560NU (samsung)
OS version: 25

Thank you in advance. :json :android :bq

User avatar
Ølsken
Former Bearbear65
Reactions:
Posts: 5196
Joined: Fri Feb 10, 2017 14:53
Plugins: Show
Version: Beta
Phone model: Samsung S10

Platform

Plugin Creator

Re: [Asked][1.8.27a] Plugin crash (walk.json:1221)

#2

Post by Ølsken » Thu Mar 19, 2020 6:18

Bigrealoof wrote:
Tue Mar 17, 2020 21:06
:bq :android :json Hi, I got the following error with a plugin (walk.json:1221):

Code: Select all

In /storage/emulated/0/TheoTown/plugins/Sidewalk Pedestrians/walk.json:

java.lang.IllegalStateException: When loading "walkspawnercustom.kt101": Id walkspawnercustom.kt101 could not be overridden as no prior definition has been found!
Device: SM-T560NU (samsung)
OS version: 25

Thank you in advance. :json :android :bq
There's no plugin with the id: walkspawnercustom.kt101, therefore it can't be overridden.
I would recommend removing "override":true, from the json file.
ImageJust my opinion

Post Reply Previous topicNext topic

Return to “Problems”

Who is online

Users browsing this forum: Google [Bot] and 4 guests