Page 1 of 1

[462] Plugin crash (walk.json:744)

Posted: Sat May 12, 2018 3:30
by Sgpsboi
Hi, I got the following error with a plugin (walk.json:744):

Code: Select all

In /data/user/0/info.flowersoft.theotown.theotown/files/plugins/ruralzone.plugin/ruralzone/walk.json:

java.lang.IllegalArgumentException: Id walk.ces is already in use. Use another id or add "override":true to your plugin.
Device: SM-G570Y (samsung)
Android: 24 (7.0)

Thank you in advance.

Re: [462] Plugin crash (walk.json:744)

Posted: Sat May 12, 2018 16:44
by Kylie Schreave
You already have the plugin, an older version of the plugin or at least the code of the plugin.