[486] Plugin crash (lrt.json:2054)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

Digao116
Villager
Reactions:
Posts: 21
Joined: Wed Jan 17, 2018 6:30
Plugins: Show

Platform

[486] Plugin crash (lrt.json:2054)

#1

Post by Digao116 »

Hi, I got the following error with a plugin (lrt.json:2054):

Code: Select all

In /data/user/0/info.flowersoft.theotown.theotown/files/plugins/light rail transit.plugin/light rail transit/lrt.json:

java.lang.IllegalArgumentException: Id $rail01 is already in use. Use another id or add "override":true to your plugin.
Device: SM-G900M (samsung)
Android: 23 (6.0.1)

Thank you in advance.

User avatar
Kylie Schreave
Plugin Helper
Reactions:
Posts: 842
Joined: Wed Nov 15, 2017 7:06
Location: Tottoro, Surea and Seravee
Plugins: Show
Version: Beta

Platform

Re: [486] Plugin crash (lrt.json:2054)

#2

Post by Kylie Schreave »

You have the plugin " Light Rail Transit " two times.

Do considere deleting one of them.
" On m'a dit un jour de ne pas jouer avec le Feu car je pourrait me brûler.
Depuis, je joue avec les étoiles pour briller "

☆~ " Mieux vaut être seul que mal accompagné " ~☆

User avatar
FranchuFranchu
Inhabitant of a Country
Reactions:
Posts: 798
Joined: Sun May 28, 2017 0:07
Location: Freezing in Argentina
Plugins: Show
Version: Beta

Platform

Plugin Creator

Re: [486] Plugin crash (lrt.json:2054)

#3

Post by FranchuFranchu »

No, it is that the id "$rail01" is used in game
Did you know you can't blink while smiling :) ?

Post Reply Previous topicNext topic

Return to “Problems”