[529] Plugin crash (s-bahn_railway.mdk_813.json:8598)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

NachoP5
Settler
Reactions:
Posts: 1
Joined: Tue Oct 23, 2018 17:23
Plugins: Show

[529] Plugin crash (s-bahn_railway.mdk_813.json:8598)

#1

Post by NachoP5 » Sat Oct 27, 2018 22:32

Hi, I got the following error with a plugin (s-bahn_railway.mdk_813.json:8598):

Code: Select all

In /data/data/info.flowersoft.theotown.theotown/files/plugins/s-bahn_railway.mdk_813.zip/s-bahn_railway.mdk_813/s-bahn_railway.mdk_813.json:

java.lang.IllegalStateException: When loading "S_Bahn_railway_mdk_813": No category traincategory.kt101 could be found
Device: Lenovo TB2-X30F (Lenovo)
Android: 22 (5.1.1)

Thank you in advance.

User avatar
_Rock Fort_
Inhabitant of a Megalopolis
Reactions:
Posts: 666
Joined: Mon Jun 25, 2018 15:38
Location: Normandy
Plugins: Show
Version: Beta
Phone model: Nokia 5

Platform

Re: [529] Plugin crash (s-bahn_railway.mdk_813.json:8598)

#2

Post by _Rock Fort_ » Sat Oct 27, 2018 23:09

Looks like you don't have the category ......
Desinstall this plugin from your plugin-folder , and redownload it . I think something has been broken 🤔

ElephantEthan
Inhabitant of a Megacity
Reactions:
Posts: 294
Joined: Sun Aug 26, 2018 14:07
Plugins: Show

Platform

Re: [529] Plugin crash (s-bahn_railway.mdk_813.json:8598)

#3

Post by ElephantEthan » Sun Oct 28, 2018 8:36

It's not broken, he/she installed the version that requires the category, but he didn't download the category. That version of the plugin needs it to work properly
Screenshot_20181028-073114.png
Either download the "no category" version:
https://theotown.com/forum/viewtopic.php?f=59&t=5535
Or download the interstation category.
http://www.theotown.com/forum/viewtopic ... 364#p72364

Post Reply Previous topicNext topic

Return to “Problems”

Who is online

Users browsing this forum: No registered users and 8 guests