[544] Plugin crash (aeon.json:212)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

MYCITY20
Settler
Reactions:
Posts: 1
Joined: Sat Nov 24, 2018 7:25
Plugins: Show

[544] Plugin crash (aeon.json:212)

#1

Post by MYCITY20 » Mon Nov 26, 2018 12:58

:cry: Hi, I got the following error with a plugin (aeon.json:212):

Code: Select all

In /storage/emulated/0/TheoTown/plugins/aeon.json:

java.lang.IllegalStateException: When loading "$$aeon": Id $$aeon could not be overridden as no prior definition has been found!
Device: SAMSUNG-SM-G925A (samsung)
Android: 23 (6.0.1)

Thank you in advance.

User avatar
Lobby
Developer
Reactions:
Posts: 3345
Joined: Sun Oct 26, 2008 12:34
Plugins: Show
Version: Beta
Phone model: S7 edge

Platform

Re: [544] Plugin crash (aeon.json:212)

#2

Post by Lobby » Mon Nov 26, 2018 13:22

Sounds as if the plugin tried to override another plugin that wasn't present. I suggest to check the description page of the plugin, maybe it mentions dependencies to other plugins.
...Have a nice stay

Post Reply Previous topicNext topic

Return to “Problems”

Who is online

Users browsing this forum: No registered users and 3 guests