[Answered] [550] Plugin crash (bunkerupgrade.json:503)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

Rov04
Small-town resident
Reactions:
Posts: 39
Joined: Mon Nov 13, 2017 12:41
Plugins: Show
Version: Beta

Platform

[Answered] [550] Plugin crash (bunkerupgrade.json:503)

#1

Post by Rov04 »

Hi, I got the following error with a plugin (bunkerupgrade.json:503):

Code: Select all

In /data/data/info.flowersoft.theotown.theotown/files/plugins/dsa plug-in pack.plugin/dsa plug-in pack/bunkerupgrade.json:

java.lang.IllegalStateException: When loading "$dsabunker01": Oops, I couldn't fit dasbunker.png of size 32x22 into world texture. You have too many plugins. Try deleting some of them (preferably the big ones).
Device: SM-T116NU (samsung)
Android: 19 (4.4.4)

Thank you in advance.

User avatar
JustAnyone
enjenir
Reactions:
Posts: 2921
Joined: Sun Jul 23, 2017 12:45
Location: Easter Island
Plugins: Show

Re: [550] Plugin crash (bunkerupgrade.json:503)

#2

Post by JustAnyone »

You ran out of plugin space.
Perfect way to comment stuff out :)
🦀Now available as administrator🦀
Image

:pickle:

User avatar
Mg3094066
Inhabitant of a Supercluster
Reactions:
Posts: 3225
Joined: Sun May 28, 2017 1:50
Location: United Mexican States
Plugins: Show
Version: Beta

Plugin Creator

Platform

Re: [550] Plugin crash (bunkerupgrade.json:503)

#3

Post by Mg3094066 »

oof
I threw my dignity to trash and downloaded Free Fire... But someway i liked it ":'D

But i think it was too early to celebrate... my internet runs at 8kb...

Just wait another month... :bb

Post Reply Previous topicNext topic

Return to “Problems”