Page 1 of 1

Plug-ins produces error messages AGAIN

Posted: Sun May 19, 2019 8:53
by Francis24
I have installed a plugin(name: Diagonal road stripe) when I load the game it crates an error message stating that the ID was used I tried to override the file by inserting "override true" but still produces the same error message as a result I'm not able to play the game with Plug-ins however if this error is intentional which means I'm forced to spend gems to get the Plug-ins from the in-game plug-in store I will probably stop playing this game but I hope this is not intentional I have already submitted a report like this before but there was no action but I hope I will be playing this game properly again because I have played this game back in 2015.

Phone Details
Model: Huawei Y6 Prime 2019
RAM: 2 GB
Android Os: 9.0 Pie

Game Version: 1.6.06