[550] Plugin crash (bunkerupgrade.json:503)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

KKK
Small-town resident
Reactions:
Posts: 37
Joined: Mon Nov 13, 2017 12:41
Plugins: Show
Version: Beta
Phone model: Iphone 6s,SamsungTab

Platform

[550] Plugin crash (bunkerupgrade.json:503)

#1

Post by KKK » Sun Dec 02, 2018 7:51

Hi, I got the following error with a plugin (bunkerupgrade.json:503):

Code: Select all

In /data/data/info.flowersoft.theotown.theotown/files/plugins/dsa plug-in pack.plugin/dsa plug-in pack/bunkerupgrade.json:

java.lang.IllegalStateException: When loading "$dsabunker01": Oops, I couldn't fit dasbunker.png of size 32x22 into world texture. You have too many plugins. Try deleting some of them (preferably the big ones).
Device: SM-T116NU (samsung)
Android: 19 (4.4.4)

Thank you in advance.

User avatar
JustAnyone
Junior Developer
Reactions:
Posts: 2620
Joined: Sun Jul 23, 2017 12:45
Location: No idea either
Plugins: Show

Plugin Creator

Platform

Re: [550] Plugin crash (bunkerupgrade.json:503)

#2

Post by JustAnyone » Sun Dec 02, 2018 9:33

You ran out of plugin space.

User avatar
Mg3094066
Inhabitant of a Supercluster
Reactions:
Posts: 3104
Joined: Sun May 28, 2017 1:50
Location: United Mexican States
Plugins: Show
Version: Beta
Phone model: LG H320mb 5.0.1

Plugin Creator

Platform

Re: [550] Plugin crash (bunkerupgrade.json:503)

#3

Post by Mg3094066 » Sun Dec 02, 2018 17:33

oof
I want my diamonds you get the plugins free or not :bd

Post Reply Previous topicNext topic

Return to “Problems”

Who is online

Users browsing this forum: No registered users and 0 guests