"Time since it was built" counter PC bug

Do you have any issues? Don't hesitate to tell us about it.
User avatar
FranchuFranchu
Inhabitant of a Country
Reactions:
Posts: 788
Joined: Sun May 28, 2017 0:07
Location: In the blogosphere
Plugins: Show
Version: Beta

Platform

Plugin Creator

"Time since it was built" counter PC bug

#1

Post by FranchuFranchu » Mon Jul 08, 2019 22:18

In PC sandbox mode, when you place a building (like a police station) and click it, next to "Built:" it shows a negative amount
I think that is because the building time is added from the time since it was placed, giving the time when it gets built. But, if the building finishes instantaneously (in PC sandbox mode) the time when it was built gets calculated AFTER the time you are in. So it gives negative numbers :bt
Screenshot from 2019-07-08 17-10-03.png
Screenshot from 2019-07-08 17-10-03.png (3.34 KiB) Viewed 757 times
</failedxss>

User avatar
CommanderABab
AB
Reactions:
Posts: 7644
Joined: Tue Jun 07, 2016 21:12
Plugins: Show
Version: Beta

Platform

Plugin Creator

Re: "Time since it was built" counter PC bug

#2

Post by CommanderABab » Mon Jul 08, 2019 22:30

This also occurs in other modes when diamonds or video ads are used to complete the building early.
754!754Currently using beta 754. 754 What's new? :)
harder hard mode!!
:)

Telegram - t.me/
🆎️🆎️🆎️🆎️Commander🆎️🆎️

Sparkle8538
Settler
Reactions:
Posts: 5
Joined: Fri Jul 26, 2019 11:35
Plugins: Show

Re: "Time since it was built" counter PC/ios/android bug

#3

Post by Sparkle8538 » Fri Jul 26, 2019 12:18

FranchuFranchu wrote:
Mon Jul 08, 2019 22:18
In normal/sandbox mode, when you place a building (like a police station) and click it, next to "Built:" it shows a negative amount
I think that is because the building time is added from the time since it was placed, giving the time when it gets built. But, if the building finishes instantaneously (in normal/sandbox mode) the time when it was built gets calculated AFTER the time you are in. So it gives negative numbers :bt
Screenshot from 2019-07-08 17-10-03.png
Screenshot from 2019-07-08 17-10-03.png (4.28 KiB) Viewed 421 times

Post Reply Previous topicNext topic

Return to “Problems and Errors (bugs)”