[1.7.50a] Plugin crash (PurpleRoad.json:835)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

Sparkle8538
Small-town resident
Reactions:
Posts: 25
Joined: Fri Jul 26, 2019 11:35
Plugins: Show

[1.7.50a] Plugin crash (PurpleRoad.json:835)

#1

Post by Sparkle8538 » Fri Jul 26, 2019 11:39

Hi, I got the following error with a plugin (PurpleRoad.json:835):

Code: Select all

In /storage/emulated/0/TheoTown/plugins/Purple road/PurpleRoad.json:

java.lang.IllegalStateException: When loading "$purpleroad00": $purpleroad00 is already in use. Use another id or add "override":true to your plugin.
Device: VFD1100(VFD1100)
OS version: 23

Thank you in advance.
Last edited by Sparkle8538 on Thu Aug 29, 2019 18:29, edited 1 time in total.

User avatar
CommanderABab
AB
Reactions:
Posts: 7706
Joined: Tue Jun 07, 2016 21:12
Plugins: Show
Version: Beta

Platform

Plugin Creator

Re: [1.7.50a] Plugin crash (PurpleRoad.json:835)

#2

Post by CommanderABab » Fri Jul 26, 2019 18:12

759!759Currently using beta 759. 759 What's new? :)
way to make fence!!
:)

Telegram - t.me/
🆎️🆎️🆎️🆎️Commander🆎️🆎️

Post Reply Previous topicNext topic

Return to “Problems”