[1.7.46a] Plugin crash (Suburban_Road_mdk_813.json:1002)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

User avatar
commander_machine2
Settler
Reactions:
Posts: 1
Joined: Fri Aug 02, 2019 0:52
Plugins: Show

[1.7.46a] Plugin crash (Suburban_Road_mdk_813.json:1002)

#1

Post by commander_machine2 » Fri Aug 02, 2019 7:17

Hi, I got the following error with a plugin (Suburban_Road_mdk_813.json:1002):

Code: Select all

In /storage/emulated/0/TheoTown/plugins/Suburban_Road_mdk_813 1/Suburban_Road_mdk_813/Suburban_Road_mdk_813.json:

java.lang.IllegalStateException: When loading "Suburban_Road_mdk_813": Suburban_Road_mdk_813 is already in use. Use another id or add "override":true to your plugin.
Device: SM-T116NU (samsung)
OS version: 19

Thank you in advance.

User avatar
_Rock Fort_
Inhabitant of a Megalopolis
Reactions:
Posts: 649
Joined: Mon Jun 25, 2018 15:38
Location: Normandy
Plugins: Show
Version: Beta
Phone model: Nokia 5

Platform

Re: [1.7.46a] Plugin crash (Suburban_Road_mdk_813.json:1002)

#2

Post by _Rock Fort_ » Fri Aug 02, 2019 12:37

Its written here ? Can't you read the message ? You have 2x the same id . Which means you might have put 2x the same plugin . Just remove one ans it will work

Post Reply Previous topicNext topic

Return to “Problems”