[1.7.62a] Plugin crash (definition.json:392)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

Deno-al1
Settler
Reactions:
Posts: 1
Joined: Wed Oct 09, 2019 19:23
Plugins: Show

[1.7.62a] Plugin crash (definition.json:392)

#1

Post by Deno-al1 » Fri Oct 11, 2019 15:22

Hi, I got the following error with a plugin (definition.json:392):

Code: Select all

In /storage/6235-3731/TheoTown/plugins/Videogames shop/definition.json:

java.lang.IllegalStateException: When loading "Deno-al1 (videogames_shop) ": Deno-al1 (videogames_shop)  is already in use. Use another id or add "override":true to your plugin.
Device: MYA-L41 (HUAWEI)
OS version: 23

Thank you in advance.

Online
User avatar
CommanderABab
AB
Reactions:
Posts: 7748
Joined: Tue Jun 07, 2016 21:12
Plugins: Show
Version: Beta

Platform

Plugin Creator

Re: [1.7.62a] Plugin crash (definition.json:392)

#2

Post by CommanderABab » Fri Oct 11, 2019 16:50

You probably have both the zip file and the plugin folder in the plugins directoty.
759!759Currently using beta 759. 759 What's new? :)
way to make fence!!
:)

Telegram - t.me/
🆎️🆎️🆎️🆎️Commander🆎️🆎️

Post Reply Previous topicNext topic

Return to “Problems”

Who is online

Users browsing this forum: No registered users and 1 guest