[Answered][1.8.27a] Plugin crash (plugin.manifest:729)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

Yogurtos
Settler
Reactions:
Posts: 1
Joined: Wed Mar 25, 2020 21:53
Plugins: Show

[Answered][1.8.27a] Plugin crash (plugin.manifest:729)

#1

Post by Yogurtos »

Hi, I got the following error with a plugin (plugin.manifest:729):

Code: Select all

In /storage/59E3-1703/TheoTown/plugins/sample/plugin.manifest:

java.lang.IllegalStateException: A manifest of id 5a06a291-980f-406e-9b77-b72814331e36 was defined before in /storage/emulated/0/TheoTown/plugins/sample; ensure that you have no duplicates
Device: Ilium X520 (Lanix)
OS version: 24

Thank you in advance.

User avatar
Bearbear76
Former Bearbear65
Reactions:
Posts: 5296
Joined: Fri Feb 10, 2017 14:53
Plugins: Show
Version: Beta

Platform

Plugin Creator

Re: [Asked][1.8.27a] Plugin crash (plugin.manifest:729)

#2

Post by Bearbear76 »

Maybe you have 2 plugin.manifest files in your plugin folder?
ImageJust my opinion

Post Reply Previous topicNext topic

Return to “Problems”